March, 2026
Incident Updates
Saturday, March 21st
No Incidents
Sunday, March 22nd
No Incidents
Monday, March 23rd
RESOLVED
Core Router Lockup - Anthem Tower Site
DOWN
Crestfield Manor
DOWN
Anthem K-8 Tower
Updates
- RESOLVED
All traffic is back to normal, we are working on identifying the source of the issue to prevent reccurance.
- MONITORING
Core router functionality has been restored.
- IDENTIFIED
Traffic migrated to the backup core router, main router reboot initiated.
- INVESTIGATING
It appears that the core router at our Anthem tower site locked up.
Tuesday, March 24th
No Incidents
Wednesday, March 25th
No Incidents